Advertisements:




Keyboard Does Not Respond When Computer Starts Booting


When i boot the lights on the keyboard flash, but once the computer starts booting, the keyboard does not respond. It often just gets cut of in the windows as well. When this happens i just unplug the keyboard and plug it back in. It usually works within few attempts but at times it does not work at all. So i have to restart few times and play around until it does. I tried a different keyboard and everything, but nothing helps.

View Full Post With 2 Replies

Related Forum Messages:

Please Follow Index to Quick Jump to the Message.


Keyboard Does Not Respond After Computer Crashed

My computer crashed yesterday, now when i turn it on, i cannot get the keyboard to respond. First off, the computer is not fully booting, i just get stuck on the factory, hp-screen. Therefore, i cannot enter the bios or the actual boot screen to see what is happening. I tried to boot from my windows cd, but cannot 'press any key' to do so. Anyways, i tried clearing the cmos on the motherboard, and also removing the battery; neither worked. I also tired numerous other keyboards, usb key boards, swapping ports, nothing.

Posted On: February 22nd, 2008, 03:34 PM . View Related Posts . . View 1 Replies .

Pc Freeze And Doesn't Respond To Keyboard Or Mouse

I have a problem with a p4 1. 7ghz pc. When win xp starts after about 5 mins the computer freezes. It does not respond to either keyboard or mouse. I suspected that it had some kind of virus and it was about time this system needed a format and a re installation of xp. Booting from the xp cd and starting setup the same thing happens after 5mins. It freezes again. Im suspecting its an hdd problem. There are no beeps during the post either. Any suggestions?

Posted On: 24-07-2007, 02:28 PM . View Related Posts . . View 5 Replies .

Pc Screen Freeze And Mouse / Keyboard Don't Respond At All

My computer freezes after about an hour or sometimes earlier after bootup, im not sure but i think it is my ram. Ive got 2 rams, 256 n 512mb ddr ram, when i boot up it says approx 490mb ram, this is cz 32mb is for onboard graphics, so i think my 256mb ram is at faulty, however when i use only the 512mb ram it still freezes after an hour or so, my pc screen jst freezes, the mouse / keyboard dont respond at all.

Posted On: 01-03-2007, 03:28 AM . View Related Posts . . View 3 Replies .

Ps/2 Logitech Elite Keyboard Le - Key Respond Time Problem

I recently purchased a (rather cheap) ps/2 to usb converter, for use with my new laptop, which has no ps/2 ports. This adapter has two female connectors, for a ps/2 keyboard and mouse - i only use the keyboard portion, my preferred mouse is usb. It works great - except for this unusual (yet rather problematic) issue, when alternating keys being held down. If i hold one key down, then quickly hold another down and release the first - it will register that second key press for a split second, then pause for an undesirably long amount of time, and then register the keypress as i hold it down. Not particularly easy to explain. It's not so much an issue in everyday typing, but while gaming, it is quite irritating. For example, if i hold down the s key, and quickly press the d key, release the s key while continuing to hold d there is an noticeable delay for d to respond as being 'held down. '

I'm not quite sure what this could attribute to - i assume it's the adapter itself being rather cheap and poorly produced, but i hope there is something that can be done. The keyboard itself is fine when used on any other computer, there is no such delay - nor is there one on the laptop's standard keyboard. I'm running windows vista home premum, and the keyboard is a ps/2 logitech elite keyboard le (wired).


Posted On: 20-12-2007, 10:47 AM . View Related Posts . . View 1 Replies .

Mouse And Keyboard Won't Give Signals / Respond

About a month ago my computer started acting very strangly, not giving me an signal from my mouse or keyboard and after a couple of restarts wouldn't give me any display or post when i started it up. I recently decided it was a motherboard/psu issue, and bought brand new mobo and psu. Well now it starts up just fine, but still won't give me keyboard or mouse signals, either from either ps/2 or usb slots, and i know both the mouse and keyboard are working otherwise. The optical mouse turns on, and the keyboard lights flash briefly right on startup, but i can't even enter my bios.considering it's a brand new mobo i assume i have a corrupted windows or something along those lines, though it seems strange that i wouldn't be able to enter setup before startup, so i'm not even sure how i could do a reformat without a working keyboard, any ideas would be very welcome.

Posted On: August 16th, 2007, 06:56 PM . View Related Posts . . View 2 Replies .

Mouse And Keyboard Freeze When Windows Xp Starts Up

Sometimes when windows xp professional starts up on my computer, the mouse will not work properly. It is just frozen at the welcome screen. However, i can still use the keyboard to login. The mouse is a ps/2 mouse. After windows finishes login in and shows the desktop, the mouse is still frozen. Sometimes the mouse will function properly on the welcome screen. However when my computer enters standby mode the mouse and keyboard are both usually frozen when i try to bring the computer out of standby mode and the computer is unresponsive. I think this has also happened after a few minutes of not using the computer while the computer was running.

Posted On: July 4th, 2005, 03:27 PM . View Related Posts . . View 2 Replies .

Logitech Keyboard Starts Working After Windows Run For 7 Min

My keyboard is taking about 7 minutes of windows running to start working. The lights and stuff work when i plug it in, but i have to have windows run for 7 minutes for the regular keys to start working. I have used different computers, different usb slots, updated the drivers, uninstalled and reinstalled, and same problem.

Posted On: 02-11-2007, 06:18 PM . View Related Posts . . View 4 Replies .

Computer Won't Respond

I can log in without a problem, after i type in my password i get to the desktop but then my computer does not respond to any of the keys i press. I know the keyboard is working because when i hit the scroll lock, etc. Keys the green lights on the keyboard light up. I think i may have a virus. But the thing is i cannot do anything! I can't even hit control alt delete. How do i fix this? Also, the mouse won't work either. When i double click on an icon nothing happens.

Posted On: 05-04-2009, 03:01 PM . View Related Posts . . View 3 Replies .

Computer Starts But Display Does Not Come

I've got what i believe is a serious issue with my rig. Since this morning my rig does not boot properly. When i hit the power button to computer starts as normal, however the display never "unsleeps". Also my modem has a light that indicates pc activity, and this light remains out. This leads me to believe that there is nothing actually going on in the box, just fans/drives spinning. I have checked all the wire conections (internally, and externally) also all fans are spinning including vid card, and the hard drive is spinning also. The dvd drive will open and shut. On startup the machine still dual boots (as i have read is expected for my chipset) so i believe that the mobo is fine. If there is any othe info you need please ask. Rig in sig (q6600).

Posted On: 09-05-2008, 01:12 PM . View Related Posts . . View 5 Replies .

Computer Starts Up But Only Get To The Bios

Alright, computer was working fine went into the other room when i came back the computer screen was black and the desktop sounded like it was still running. Tried to turn the desktop off, but it wouldn't turn off. The computer screen said it was working fine and i needed to check the cable i hooked it up to my laptop and it works fine. When i unplugged the desktop or turned the switch off in the back the computer shuts down. When i plug it back in or switch the power switch on in the back the computer sounds like its turning on the fans and all the lights start and come on. Only thing that doesn't work is the cd drive doesn't open and nothing comes up on the screen. I have had a problem with the power supply before and replaced it. I thought it was the power supply again and just today replaced the power supply again. I still have the same problem. I've read some other posts about similar problems, but they all seemed to be fixed with power supplies. I have also read that i should be able to get to the bios when the computer starts up, but haven't been able to get anywhere. Any ideas would be greatly appreciated.

Posted On: May 14th 2008 . View Related Posts . . View 5 Replies .

Keyboard And Mouse Does Not Work When Booting The Rescue Media

My wireless keyboard and mouse does not work with the rescue media. The acronis rescue media boots ok but once the screen appears i'm stuck. I tried disabling usb legacy support in bios with same result. I then added a ps2 keyboard and tried - same result. I then added a ps2 mouse - same result. My motherborad is msi 790gx-g65

Note: motherboard only has one ps2 port and i don't have a splitter thus i could only use either keyboard or mouse

4 gb of memory

Amd phenom iii 720 black processor

Operating system windows 7 rtm 64bit

My wireless mouse and keyboard is microsoft as is the receiver.


Posted On: 2009-08-31 . View Related Posts . . View 28 Replies .

Cpu 2.93ghz Seen As 2.2ghz On Computer Starts

I am building a testing server, and i installed a soyo p4vte socket 478 motherboard and intel celeron d 340 2. 93ghz processor - when i start the computer the cpu is read at 2. 20ghz. I'm not sure why it say this. I looked in the motherboard manual and it speaks of cpu clock frequency. I believe its currently set at 100, but it can be 133 or 200m. Is this why i'm having this problem?

The memory is 512mb pc3200 ddr 400mhz cl3. If someone know whats going on, please let me know.


Posted On: August 20th 2005 . View Related Posts . . View 3 Replies .

Media Center Keyboard Doesn't Function When Booting Up

I killed my logitech g15 keyboard because it did not like the glass of coca cola that i pored over it. So i bought myself this keyboard: great little board and has laptop style buttons that type very smooth. But i have a question. The board doesn't function when booting up so i cant get into the bios. It's a wireless keyboard and i use the receiver from my mediacenter remote control. The only thing i could come up with is that the usb receiver is only working when windows is loaded. Any ideas?

Posted On: 01-03-2008, 05:41 PM . View Related Posts . . View 2 Replies .

Computer Just Shuts Off And Green Led Starts To Blink

Ive built a computer with an athlon64 3200 processor, everything works perfectly however from time to time the computer just shuts off all of the sudden and the green led starts to blink, i have to unplug the power cable for about 10 seconds from the bank of the computer and then i can start the computer again. My power supply is an antec 350w i believe.

Posted On: 25-09-2005, 11:39 PM . View Related Posts . . View 4 Replies .

Computer Reboot Itself When It Starts To Load Windows 2000

My computer reboot itself when it starts to load windows 2000. 1 - i thaught about the sasser virus but it's no that
2 - i tested my hard drive on another computer there is no problem it boot and works properly. 3 - i have 2 memory sticks. I tested with one and with the over it does't change anything. The system reboot

I bougth my master card and the 2 memory sticks last year and i had never got any problem with them until i came back from holidays.


Posted On: August 17th, 2004, 01:49 PM . View Related Posts . . View 13 Replies .

Install New Ram, Computer Starts Loading Up Very Slowly

My computer has one stick pc2700 512mb and one stick pc2100 256mb. Total of two slots for memory. Today i bought a stick of pc2700 512mb ram to replace the pc2100 256mb one with. I installed it in my computer, and switched it on. For about thirty seconds after booting, everything was fine. The memory showed up under the "my computer" information window and everything. Then, everything went haywire. The computer started loading things up very slowly, taking several seconds to open/close windows, call up the start menu, and so on. Eventually it simply froze (mouse still moving, but no clicks having any effect). I switched it off then back on, and it got through the windows xp loading screen then before the login menu just froze to a black screen. Switched off then back on again, started in safe mode, and got to the login screen, but upon logging in, was told explorer.exe had encountered an error and was being closed, so, no desktop. I was looking in the ctrl-alt-delete window for the "run programs" button (i thought i remembered there being one there) when the computer spontaneously reset itself. After the winxp login screen, it flashed a bunch of text for a split second and spontaneously reset itself again. At this point i shut it off, took the new ram out, put the old ram back in, literally shaking with nervous tension as i switched it back on. Well, i'm now typing this email from the computer i'm talking about, so as you can see, everything turned out okay. What do you think the problem was? I suspect it was a wattage problem. Does this sound accurate to you guys? (Old computer. 250 watt power supply. )

Taking a look, installation of a new power supply looks actually kind of complicated. It looks like i"m going to have to unhook everything inside my machine. I am not at all mechanically inclined, so this is not an inviting prospect. So if there are any other theories/suggestions how to fix this, i would be quite grateful.could it just be the fact that i'm mismatching brands of ram? Someone told me that's not ideal-but it's not that bad to do so, is it?

(Also, btw, do you think i'll see any performance gain in games by (as i tried to do) moving my ram from pc2100 (266mhz) to pc2700 (333mhz) and adding 256mb? Or would it be undetectable?)

Configurations:-
Amd athlon 2000+
Geforce fx5700le
768mb pc2100 ram


Posted On: April 30th 2006 . View Related Posts . . View 3 Replies .

Computer Not Booting Up

I have a computer with an abit kt-7 motherboard. Right now when i turn it on: the green and red light in the front turn on and stay on, the green light from the cd-rom turns on an stays on, the fan connected to the motherboard does not turn on, nothing comes out in the monitor and there are no beeping sounds. Appreciate your help on trying to troubleshoot what is wrong with my system.

Posted On: February 14th, 2009, 06:46 PM . View Related Posts . . View 13 Replies .

Booting From Cd Shuts Off The Computer

Whenever i boot from my windows xp pro cd to reinstall the os it shuts off the computer completely at a certain point. I'm not sure if it is time related, but it shuts off right around the screen that it asks where to install xp. However, ubuntu 7 and windows vista are fine. They install and startup without a hitch. So what's the deal with xp? Could it perhaps be a problem with my cd or is it something else? The computer original ran xp back when i bought it in november 2006. I've seen this problem across the net but none seemed to propose an answer. I don't really think it would be a hardware problem if xp is the only one that has done this. Please note, this is not the first time i have reinstalled xp (i have installed it before successfully, this is the very first time i have had problems like this).

Posted On: August 9th, 2007, 12:13 AM . View Related Posts . . View 13 Replies .

Computer Shuts Down While Booting

My desktop is about 4 years old. A friend had built it himself, but was no longer using it about 2 years ago. I have an abit bw7-raid motherboard:

http://www.Abit-usa.com/products/mb/techspec.php?Categories=1&model=73

I have a gigabyte of ram, a seagate scsi hd, among other things. I got home one night (may be 3 weeks ago) & discovered that there was a power outage. The desktop was completely shut down. My desktop is connected to a surge protector, but who knows, may be a power surge got to it. I hit the power button & the machine booted up fine. Anyways. About a week later, i came home to find the desktop completely shut down. There were no signs of another power outage. I turned the desktop back on, but it had shut itself off again in the middle of the night. And that's when all the trouble started. The next morning. And ever since then, i keep having to hit the power button multiple times (anywhere b/n once to over a dozen times) before the desktop would boot up properly. Usually, the machine shuts itself down completely w/in 5 seconds after i hit the power button to turn it back on. No weird beeping patterns on the initial boot up. At first, i thought it was a psu problem. I went out & got a new psu, a masterpower 350watt atx from compusa. Unfortunately, the new psu didn't solve the problem. Exact same problem (shutting down completely w/in 5 seconds) kept happening. I've since shoved the old psu back in & returned the new one. I also got a can of compressed air & "dusted" out the dust bunnies (a suggestion i saw in another thread). The computer actually booted up properly after i "dusted" out the insides (this was after about a dozen failed attempts), but it then shut itself off about 12 hours later. I've also tugged on the wires & boards after the computer boots up properly, but can't seem to get it to shut down while doing that (another suggestion from another thread). Lately, i've been messing w/it more. Before, the desktop would stay on (after repeated button pushing) for about 12 hours before it would shut itself down. But now. It will stay on for maybe 10 minutes or so. Sometimes 30 if i'm lucky. Most of the time, any folders or applications i have open would simply close & the computer would simply shut down completely. I have seen it. Hmm. "Properly" shut itself down (for lack of better words) twice. One time, the computer got to the log in screen during boot up. When suddenly, it said "windows is shutting down". I stared at the screen & a few seconds later, the computer had shut itself down. Another time, i was chatting on wow. When suddenly wow closed & the computer said "windows is shutting down" a few seconds later, fall down & go boom. I tried looking for damaged capacitors (another suggestion i saw in yet another thread). I haven't had time to yank everything out so as to look more thoroughly, however. I will try that next week after my research paper is done. Hmm. What else. Oh! Under cmos setup, (not sure of the exact wording here) the cpu heat warning, cpu heat shutdown, and cpu fan warning were all already "disabled. " All my fans are working, by the way (including the cpu fan). I even put more. What's it called. Cpu grease (?) On the cpu/heatsink (i was grasping at straws. Hehe). But the problem persists. Well. I know how to put computers together (an amateur at it, though), but i am not very good at troubleshooting hardware. Oh, i don't know if it matters, but a while back, i was having problems & it turned out to be a bad ram chip (used memtest to isolate the problem back then). I've since replaced that bad ram chip.


Posted On: 09-Oct-2006 . View Related Posts . . View 20 Replies .

Computer Not Booting Into Xp After Overclocking

Ok so recently my hdd has been playing up. It use to be fine i would shut down and boot up fine, although i only rebooted after installing something otherwise it was on almost 24/7. However, during one of my recent boot ups, after overclocking a bit (i was trying out fsb200 with lower multipliers), it just froze after the xp logo came up. It would freeze to just a black screen. Even after setting back to my normal settings of fsb185 it would still go to a black screen. I had to reboot in safemode and set checkdisk and then reboot after checking for about an hour it would then boot to the log in screen fine. (Also at the fsb185 setting no errors were found in prime95 and no errors were found with memtest when run for a long time, so i assumed that it was stable)

Also i am using 2 matrox 7200 sata drives in raid 0. I had my computer on all the time with the power settings to never turn anything off except the monitor. It is 15 months old i has been on 24/7 about 14 of those months. I usually leave it on to fold or when i am memtesting it or prime95-ing it for stability after i overclock. My comp is currently at fsb185 2800+ barton from fsb166 @ 1. 775v (but in the bios it reads as 1. 8 and in mbm5 it also reads as 1. 8). I have a 420w 2themax power supply with 18a on the 12v rail. My ram is valueram kingston ddr400 3200 (2x256mb) cl3.


Posted On: February 28th 2005 . View Related Posts . . View 2 Replies .

Error Booting New Computer

I'm currently attempting to build a computer for the first time. I bought all of the parts:

Processor: intel pentium d 805 smithfield
Motherboard: intel boxd945gntl socket t (lga 775) intel 945g atx
Hard drive: western digital caviar se16 wd2500ks 250gb
Memory: corsair 512mb 240-pin ddr2 sdram unbuffered ddr2 667 (pc2 5300)
Dvd rom drive: benq black burner

I received all of the parts and began assembling. Everything seems to be in place, however when i boot up the machine there are four beeps. The machine begins to load up the bios, and then it just shuts down. Does anyone have any idea as to why this might be happening? Thanks.


Posted On: July 8th 2006 . View Related Posts . . View 5 Replies .

Brand New Computer Error When Booting

I just built a 3800+ x2 and im running a sata hd and a secondary ide hd and it worked for 1 day and the next day i go to turn it on it gives me this paragraph error that i have never seen before. Windows could not start because of a computer disk hardware configuration problem.could not read from the selected boot disk. Check both path and disk hardware. Please check the windows documentation about hardware disk configuration and your hardware reference manuals for additional information. Has anyone seen this kind of error before ?

Posted On: July 21st, 2006, 01:38 AM . View Related Posts . . View 8 Replies .

Computer Shut Down Suddenly, Now Not Booting

Does this sound like a blown power supply? How do i test for sure, barring swapping to a new ps immediately, since i don't have one lying around? I was just playing a game of left 4 dead and bam, complete shut off, and now when i try and power back on, absolutely nothing happens, no post, no fans, no leds. It sounds like a power issue, but i want to be sure.

Posted On: 03-26-2009, 09:37 PM . View Related Posts . . View 13 Replies .

Computer Locks Up Halfway Through Booting Up

I'm having a problem booting my computer up. I'm computer literate, but the stuff that goes on behind the scenes are a mystery to me. I have an everex explorer rs2800 with windows xp home edition. It starts out fine, shows a grey 'everex' screen, then goes to the black screen with white text. It runs through the normal procedure, "verifying dmi pool data . ", "Boot from cd :" and then "[rcv_mbr]press f10/r to recovery system . " And then it stops dead with the cursor flashing on the line below. At this point pressing f10 does nothing. I left the computer like this and waited-once for over 8 hours. Nothing changed. If i reboot, holding f10 before the last line comes up, it takes me to the recovery system, which works through a few things and then gives me an error message:
System recovery-confirm

Failed to create user partition, we can create the partition via the stored
Dpt data by the first recovery process. Note: this will cause data loss if you have made any partition operation
After the pc is shipped to you. By clicking 'ok' we will perform this dangerous operation. If you are not
Sure, please click 'cancel' to stop the recovery process. I'm not sure if i have made any partition operation (although, seeing as i have no idea what one is, it's hugely unlikely) so i click cancel. I have a lot of important stuff on my computer and the last thing i want is to lose it all. Yeah, i have backups of most of it, but still. Clicking 'cancel' brings up another error message:
Critic error report

Partition creation failed with error code 0
Recovery cannot continue!
Press "ok" to reboot. Pressing 'ok' takes me through the startup and back to where i was in the first paragraph above. There was nothing new, as far as i know, installed that might have caused this. The computer was working fine on friday morning. I shut the computer down because we had an impending storm (and where i live the power can be knocked out by a heavy sneeze) and when i switched it back on friday evening, this happened. In frustration i tried clicking 'ok' to creating a new partition. The computer hesitated, then informed me that the computer needed to reboot to continue. It rebooted, and hung up at exactly the same spot as above.going through the same process to get back to the recovery programme gives me that same error message, followed by another request to reboot. I'm going 'round in circles. At least i still have my netbook to ask this question.


Posted On: 06-13-2010 . View Related Posts . . View 1 Replies .

Computer Not Booting, Monitor Blank, No Beeps

I having trouble booting my computer, when i turn on my computer there no beeps, the monitor is blank, all the fans are running at full power, the power and hdd led are both on, my dvd-rw has power but my dvd-rom does not (the dvd-rom is new got it two days ago), optical mouse light up, no light on the keyboard, all the hardware looks fine, i took every thing out of the motherboard blow out dust then put the cpu, memory and video card back on and try booting it and the same thing happens no beeps and blank screen. I then reconnect every but did not connect the ide cable to the dvd-rom and try booting it and the same thing happens but this time the dvd-rom has power. Iím not sure if itís the motherboard, the power supply, the cpu or the memory.

Posted On: February 6th, 2006, 09:47 AM . View Related Posts . . View 5 Replies .

Computer Starting But No Posting / Beeping / Booting

I was having trouble with my keyboard dying during the middle of using it, so i got frustrated and pulled the power cord while the computer was on. I probably did this 2-4 times because it kept dying. Eventually, the computer wouldn't even boot. It won't boot into bios or anything. All of the lights turn on in the case, fans spin, but no beeps/noise from mobo and all of the usb ports don't get power(for example, usb mouse doesn't get power). I have done the following:

Re-seat ram
Re-seat sound card
Re-seat video card
Re-seat cpu/heatsink
Remove cmos/power, let sit for a few minutes
Remove all unneeded devices/items(all usb stuff, etc. )
Let computer sit overnight

No avail. What in the *** is the problem?

Amd 64 4000+
Nvidia geforce 7900gtx
2gb corsair xms
Seagate 320gb sata2 7200rpm x2
Creative x-fi xtreme sound card
Special heatsink
Antec 550w psu
Gigabyte 3d aurora case


Posted On: 05-04-2009, 10:51 AM . View Related Posts . . View 14 Replies .

Fileserver Stops Respond

I've had a fileserver (the one in my sign) for a few years now. Every now and then it just stops. No blue screens, just hangs. Sometimes it happens when i transfer files and therefor i thought it could be the networkcard drivers but seeing as they are from dfi it shouldnt be any problems. Also have the same motherboard on another computer with the same drivers and there it works without a flaw. Anyway, sometimes it can be up for two or three months, sometimes it dies after fifteen minutes. I tried to read the event viewer but it only says something like "the last shutdown was unexpected". I've ran prime95 and memtest86 for 24 hours, no problems. I've looked at the temps and they look alright, all drivers are properly installed. Now im out of ideas. I have ordered a few more disks and id like to solve these instability issues before i add them to the computer.

Posted On: 03-11-2008, 10:27 PM . View Related Posts . . View 4 Replies .

Hp Deskjet F335 Scanner Won't Respond

My scanner (all-in-one f335) is working properly with all functions because i was using the crappy built-in xp scanning program until i found the actual hp disk for the scanner. I hadn't used it in a few months because it was lost, so i reinstalled so that i could scan through hp solution center again, but whenever i try the "scan picture" or "scan document" functions, the scanner won't respond. There's not even a blank field where the scan should be; everything is just bunched up at the top. I try "new scan" and even "accept, " but neither does anything.

Posted On: 1 year ago . View Related Posts . . View 1 Replies .

Dell A960 Printer Won't Respond

My dell aio printer a960 wont respond at all during installation when i click the install button. I have a windows 7 and my old computer was a windows xp operating system. How do i get my printer to work with my windows 7 processor? I've troubleshooted the problem my downloading the driver/port, but it somehow fails.

Posted On: 8 months ago . View Related Posts . . View 1 Replies .