Advertisements:




Keyboard And Mouse Does Not Work When Booting The Rescue Media


My wireless keyboard and mouse does not work with the rescue media. The acronis rescue media boots ok but once the screen appears i'm stuck. I tried disabling usb legacy support in bios with same result. I then added a ps2 keyboard and tried - same result. I then added a ps2 mouse - same result. My motherborad is msi 790gx-g65

Note: motherboard only has one ps2 port and i don't have a splitter thus i could only use either keyboard or mouse

4 gb of memory

Amd phenom iii 720 black processor

Operating system windows 7 rtm 64bit

My wireless mouse and keyboard is microsoft as is the receiver.


View Full Post With 28 Replies

Related Forum Messages:

Please Follow Index to Quick Jump to the Message.


Media Center Keyboard Doesn't Function When Booting Up

I killed my logitech g15 keyboard because it did not like the glass of coca cola that i pored over it. So i bought myself this keyboard: great little board and has laptop style buttons that type very smooth. But i have a question. The board doesn't function when booting up so i cant get into the bios. It's a wireless keyboard and i use the receiver from my mediacenter remote control. The only thing i could come up with is that the usb receiver is only working when windows is loaded. Any ideas?

Posted On: 01-03-2008, 05:41 PM . View Related Posts . . View 2 Replies .

Usb Keyboard And Mouse Work In Bios But Not After Xp Loads

Usb keyboard and mouse work in bios; but once xp pro loads, they're no go, why? The red optical light on the mouse turns off and the keyboard doesn't work. How come? The usb ports are fine, since both work in the bios. Is there something missing from xp drivers?

Posted On: 06-26-2008, 03:47 PM . View Related Posts . . View 9 Replies .

Monitor, Keyboard And Mouse Does Not Work On Amd Athlon Xp

I am building a computer using an amd athlon xp 2700 cpu. I have been working on this for about a month now, and i am still getting the same result. The monitor does not come on. The lcd light is suppose to be green, it stays yellow. The keyboard doesn't work, along with the mouse. Also i receive no beeps from the motherboard what can be the problem. At first i thought it was the motherboard, so i ended up buying a new motherboard and i have the same problem. What is the problem?

Posted On: April 4th, 2006, 01:48 PM . View Related Posts . . View 6 Replies .

Monitor, Mouse, Keyboard Doesn't Work

Everything was working last night, and right after i connected my phone into the usb , my desk top screen went black and the mouse, keyboard, and even the dvd player stop working. The fans and the light is on and running but nothing else work. I've tried and clean the memory and video card, also bought a new power supply but still doesn't solve the problem. Btw it's an asus m2n-2 motherboard.configuration: windows xp firefox 2. 0. 0. 17

Posted On: Oct 1, 2008 . View Related Posts . . View 16 Replies .

Plugged Mouse In Wrong Slot, Now Keyboard Doesn't Work

I recently built a new computer and got a new keyboard, ms natural ergonomic keyboard 4000 (usb). I installed everything and the keyboard was working fine for a couple of weeks. I was using my mouse on my old computer then when hooking it back to my new computer accidently plugged it into the ps2 keyboard slot instead of the mouse. When i turned on the computer neither was working, so i then noticed the problem. Tried to switch them and now i can't get my keyboard to work again. I have tryed uninstalling, rebooting, reinstalling the keyboard for a few hours. Trying everything i can think of. If i plug my old keyboard into the ps2 keyboard slot and boot up it works, but can't get the new one to work through usb. I've tryed different usb slots. I'm out of ideas. Does anyone know anything that i could try?

Posted On: September 25th, 2006, 02:16 PM . View Related Posts . . View 14 Replies .

Sidewinder X6 Keyboard And Media Keys Problem

Im having a slight problem with my keyboard's media keys. Basically it went like this:

- I had winamp installed.
- I installed intellitype software 7. 0 (the driver for the kb)

- All worked just fine, i could skip tracks, and play pause anytime, anywhere, just like i should be able to.

- I upgraded winamp to the latest version.

- Now the media keys work only when winamp is the active window. Any other than that, and they don't work at all. Though mute and the volume knob work just fine. When i go to winamp > preferences > global hotkeys.

I can see that the actions the media keys should be bound to, have a red x next to them, and even though i tried setting them manually, nothing happens. If as if the keys are not registering properly, or something. I realize i could use the global hotkeys and just be done with it (which is what im doing in the meantime) but its kind of pointless to do that, seeing as i have the media keys right there, id really like to sort this out and use all the potential of the keyboard.


Posted On: 2009-08-13 . View Related Posts . . View 0 Replies .

Logitech Media Keyboard Elite Problem

I own a logitech 'media keyboard elite' and im running vista home prem x64 and it likes to sub characters in for certain keys sometimes. The weird thing is it will do it for one program and not another when it does screw up and it takes completely shutting down the program and restarting it to correct the problem. For instance in wow right now when i type / i get instead though its fine in ie when typing this post and wow is still running in the background. What is going on and how do i fix it and prevent it from happening again besides beating the board to a pulp and getting a new one ?

Posted On: February 21st 2009 . View Related Posts . . View 8 Replies .

Laptop Inbuilt Synaptics Mouse & External Mouse Fail To Work

On my ~1 year old win xp pro laptop, the inbuilt synaptics mouse and any external mice, ps2 or usb fail to work. I'm having to use it via keystrokes only, so even typing this is hard to get to it. I've had this problem since this morning. I brought it downstairs (its kept upstairs) and turned it on, and when it booted to the welcome screen, the pointer was in the center and my ps2 optical mouse (chic) wasn't responding, although the actual led bit was on. I tried my touchpad (synaptics model) and that also doesn't work. The animated icon in my systray didn't respond to my touches. I have since tried 2 other mice, one ps2 and 1 usb, and i have had no luck. The only way to control my mouse is using mousekeys (ugh) or using a mouse via vnc. I have no hardware devices listed in my mouse hardware list in the control panel. I am not sure if it is a hardware or a software problem, but if i fear the worst, and it's hardware, perhaps my ps2 controller thingy busted? Although it shouldn't take out usb or touchpad either. I hope its more of a software problem, but after rolling back system restore point from last friday (when it definately worked), i have had no luck. I have also reinstalled the drivers for my usb mouse and the driver cd that came with my laptop. I am really stuck, and i won't be able to take it into technical support until monday. I really hope to have this fixed asap. Any help you can give me would be great, and as i use my laptop a lot, i'm really stuffed, everything else seems to be working okay, and i have not noticed any other problems, although there was a process in task manager using about 92% of cpu called sypad or something similar.

Posted On: February 18th, 2004, 02:33 PM . View Related Posts . . View 4 Replies .

Keyboard Does Not Respond When Computer Starts Booting

When i boot the lights on the keyboard flash, but once the computer starts booting, the keyboard does not respond. It often just gets cut of in the windows as well. When this happens i just unplug the keyboard and plug it back in. It usually works within few attempts but at times it does not work at all. So i have to restart few times and play around until it does. I tried a different keyboard and everything, but nothing helps.

Posted On: November 4th 2007 . View Related Posts . . View 2 Replies .

Microsoft Usb Digital Media Pro Keyboard Issues

Iím having some weirdness with my microsoft digital media pro keyboard and iogear kvm on my work computer. Everything was functioning great this morning. We moved into our new offices today and i hooked up everything the way it should be. My keyboard and iogear 4-port kvm arenít recognized by windows xp pro w/sp3 after the move. All my other usb devices are fine. Wm phone, ms intellimouse, fingerprint reader, flash drives. I plugged in a dell usb keyboard so i could get _some_ work done. I need my kvm though and i love my ms keyboard. What iíve done so far: i canít find any drivers for the kvm iím assuming it uses winxpís default usb drivers.

I installed ms intellitype 6. 3 software after uninstalling 6. 2 and rebooting but the system still tells me it canít find the software for the keyboard. I tried allowing the "update driver" option to search the interwebs for drivers. Nada. All the troubleshooting i did was done with the keyboard plugged directly into one of the computer's usb ports. I donít know what to do other than reinstall. Iíve tested the keyboard on another system and it works. And it works on my computer in the bios. Iíve tried front and rear usb ports, no luck.

I installed the latest chipset drivers from dell. No help. Right now, i don't have the kvm installed as it doesn't recognize it anyway. Iím guessing there are some windows default usb drivers or something that are corrupt and not allowing the two items to find the appropriate software. Maybe some registry entries? Iím stumped and don't what to do. Iím running a dell optiplex 755 with an intel q6600. The usb section of device manager says intel ich9 for the controller.


Posted On: 2009-04-29 . View Related Posts . . View 3 Replies .

Rescue Files From Western Digital 20gb

My old computer died and the power supply burned out; i replaced it but the c: drive has a "short" in it, i think some diodes look burnt. Western digital 20gb hard drive, i think all i need is the printed circuit board that has the power connector and the ide cable pins all it has printed on the board is: topsearch ts-m-8vdc 94v-o. It also has a barcode sticker: 0000 001068-000 b x w 0x 14 kj9t 5 00 67 17 0 1173
Underneath there's a sticker that reads: v7354. I would like to find place that could sell me this particular board or maybe a used wd disk that shares the same printed circuit board, so i can rescue some files on this one.


Posted On: October 8th 2005 . View Related Posts . . View 3 Replies .

Suggestions On A Mouse, Keyboard, And A Mouse Pad

I have around $110 to spend on a mouse, keyboard, and a mousepad. Its for gaming so please, if you suggest something, make sure it is good for gaming. My friend has dual opticals on his mouse. He says its great. Also what mousepad should i get? Nothing too fancy please. I kind of want to go wireless btw but some people say it isn't as good for gaming?

Posted On: 07-23-2004, 09:13 PM . View Related Posts . . View 12 Replies .

Keyboard Keys Do Not Work

For some odd reason my keyboard is not working correctly. Whenever i try to get a capital(hold shift) it does something else. When i push l key its logs out. And more of this stuff, its almost as if i had a multi-functional keyboard from logitech which has these options. But its a keyboard without these features. Does anybody know if there is something in xp which can do this?

Posted On: May 23, 2008 . View Related Posts . . View 9 Replies .

Keyboard Key Doesnt Work

Mac keyboard key b does not work. I have a mac and any keyboard that i attach to it, the keystroke b (lower case) does not work. What recommendations do you have?

Configuration: mac os x firefox 3. 0. 7


Posted On: Mar 24, 2009 . View Related Posts . . View 44 Replies .

Ps2 Mouse Right Click Does Not Work

I am using win xp with service pack 2. Recently i got this problem right mouse click did not work. I checked my virus guard updated it, scanned nothing doing. Changed my mouse to serial same problem exist. Reinstalled the win xp, problem didn't go, but some times it works unable to say when, can some one help me out with this?

Posted On: January 15th 2006 . View Related Posts . . View 3 Replies .

Laser Mouse Wont Work

Lase mouse doesn't work on my computer in any jack. Anything else works in any jack. I use a ball mouse because that works fine. I plug in a laser mouse and it turns on and off while making the noises as if being plugged in and then unplugged and this happens about 30 seconds after i plug the mouse in and it happens by itself. I went to school for fixing computers so please don't give me an obvious answer like 'try using a different mouse" or "try using a different jack". I have tried everything which is why i am asking on yahoo. It seems like it might have happened immediately after i installed vista service pack 2. It's most likely a software problem and don't try to find this problem on google because you won't. Don't you think i tried that? It seems that i am the only person on the internet with this same problem! Again old fashion ball mouse works newer laser mouse doesn't work

Posted On: 2 months ago . View Related Posts . . View 1 Replies .

Good Keyboard For Gaming And Office Work

I do game a bit, but i also do a lot of "office" work. I need a new keyboard, since this one i've got is pretty much shot. At this point, i'm thinking the logitech g15. I played with it at fry's, and really liked the keystroke, although the ergonomic to straight transition will take some time. I really liked the programmable "g" buttons, and the on-the-fly macro stuff. First question: what keyboard do you suggest. Second question: can the "g" buttons be programmed for macros as well? For example, i want to program g1 to be ctrl+shift+del, and i want g2 to be a chain of buttons such as "down, ctrl+v, home, enter. " Can i do all that?

Posted On: 07-21-2006, 10:34 PM . View Related Posts . . View 5 Replies .

Hp Laptop Keyboard Keys Wont Work

I have a hp laptop which i often used almost every day, then i went on vacation and didn't use it for two weeks. Today i turned it on to find out that some of keys also use an other letter along with it for example when i want to use the letter "h" this happens "nh", for "g" its "bg" and switch it around for "n" and "b".

Posted On: 3 weeks ago . View Related Posts . . View 3 Replies .

Saitek Ku 0503 Keyboard Volume Controls Do Not Work

On model number ku-0503 keyboard by saitek the volume controls do not work. I went to their site used the instructions on how to fix it however they did not work. I emailed the company 2 days ago but have received no response.

Posted On: Dec 30, 06 at 10:40am . View Related Posts . . View 2 Replies .

Logitech Mx700 Keyboard Work On Vista 64 Bit ?

Will my logitech mx700 keyboard and mouse work on vista 64bit? I currently have a logitech mx700 cordless desktop (keyboard and mouse). I will be upgrading my system in the next few days which will include vista 64bit. I was wondering if anybody has the mx700 and does it work on vista? I can't find any drivers on the logitech site.

Posted On: October 3rd 2007 . View Related Posts . . View 6 Replies .

Logitech Usb Mouse Configuration To Work In Dos

I have a logitech mouse. It is a usb laser mouse. I have it hooked to a p/s2 port. I'm trying to get to work in dos and i'm having a problem. Can someone tell me the configuration for it to work in dos? I've tried everything i can think of with no satisfaction.

Posted On: October 7th, 2004, 06:52 PM . View Related Posts . . View 1 Replies .

Does Logitech G5 Will Not Work On Black Colored Mouse Pad ?

Has anyone here heard of the rumors that this mouse will not work on a black colored mousepad? If this is true, logitech really f'ed up and made a big mistake. A friend is looking to buy the g5 and had heard that it will not work on a black surface. There are even claims that logitech has confirmed this and is simply telling people to go out and buy a blue mousepad.

Posted On: 10-13-2005, 01:05 AM . View Related Posts . . View 5 Replies .

Usb Keyboard Not Work In Boot Menu For Safe Mode

My usb keyboards works fine in bios, but i can't do anything at all when i want to boot into safe mode? For example, i've been having hardware issues, different story, and what happened is i rebooted while windows was loading. Then next boot, it gives me window which says "i'm sorry but windows did not start properly last time. " Or something like that. And to make it short, it gives you option to boot into safe mode, start normally, start with last known working configuration. And has a countdown timer. But i can't move the highlight selection thingy at all! I just helplessly wait for the counter to count down 30 secs and boot normally. I'm sooo *** off about this; this is so f*ing retarded. Why does it do that? Shouldn't windows or bios (not sure which) be smarter than that?

Oh yeah, i have winxp pro, btw.


Posted On: 07-07-2009, 01:09 AM . View Related Posts . . View 4 Replies .

Ge 98811 Ergonomic Wireless Mini Mouse Wont Work

How do i get my ge 98811 ergonomic wireless mini mouse to "reconnect"? My dad gave me this mouse to use for my laptop, and it's tiny, which i like a lot! It's got the little tiny usb thing that you plug in. A few days ago i accidentally hit the connect button, and now it won't work!

Posted On: 2 months ago . View Related Posts . . View 1 Replies .

Razer Lycosa Keyboard Don't Work After Its Drivers Installed

I just got this new razer lycosa keyboard and when i first plugged it in, the lights on the keyboard worked fine. I installed the drivers for it and now the lights don't work at all. I deleted the drivers for it and even went as far as to do a system restore and still the keyboard is not working the way it should. I even took it to a freinds house and used it there and it worked just fine. Any ideas of what i might do doing wrong ?

Posted On: 05-03-2009, 11:00 AM . View Related Posts . . View 10 Replies .

Dell Inspiron Laptop Keyboard Letters Don't Work

Dell inspiron laptop keyboard letters don't work after cleaning, how can i fix this? I removed the keyboard to clean the keys. The space bar and a couple letter keys came apart but i figured out how to put them together again and hooked onto the keyboard again. These keys though, don't work at all, and they also sound different from, their quieter. I'm not sure if this would make any difference but i cleaned the keyboard with clorox wipes. Also before replacing a couple keys, i needed to stick the end of a screwdriver underneath the keyboard membrane in order to position the round rubber thing. I'm just unsure if it was something that i did and should not have or if it's simply needing to re- replace the keys.

Posted On: 1 month ago . View Related Posts . . View 1 Replies .

Compaq Presario C700 Keyboard Keys Don't Work After Restart

My compaq presario c700 has recently developed an annoying fault. If the laptop shuts down when not used, when you restart it, the keyboard often (but not always) has many keys that don't work. It is the same keys each time that don't work. No combination of shift, fn, alt, control, windows, or alt seem to help. The computer will still function normally if i used the "on-screen keyboard" or if i plug in a usb external keyboard. After using the "on-screen keyboard" or the usb keyboard for about 5 or 10 minutes, the internal keyboard then works again. It only fails on a restart. It never fails once the machine is going. Any suggestions? This is a stock standard machine with vista.

Posted On: October 3rd, 2008, 12:30 PM . View Related Posts . . View 2 Replies .

Keyboard And Mouse For Around $30 - $50

As the title says whats a keyboard and mouse for reasonable price around $30-$50 good for gaming and everyday use .

Posted On: 05-14-2008, 04:24 AM . View Related Posts . . View 24 Replies .

Keyboard / Mouse Unresponsive

I had put in my usb flash drive, then my computer rebooted, so the computer boots back up, and now the keyboard and mouse functions do not work, i can no longer log into windows. I thought maybe it was a random thing, so i reboot again and it does the same thing, no response from my input devices. So i check to make sure these devices are still working by hooking them up to my other pc, sure enough, they still work. So then i test to see if i can even get into the bios. Well, thankfully i can, so it must be something while booting to windows after the post, cause the computer sees the hardware and lets me use it during setup, but not on the windows login screen. I even tried different ports, and different keyboard and mice ( ps2 and usb ) and they all will not work on this now dysfunctional pc. Can somebody help me as to why this is happening? This is rather strange, i changed no setting. Why working only in bios?

Posted On: 12-02-2006, 05:58 AM . View Related Posts . . View 2 Replies .