Advertisements:




Bad Motherboard, No Display, Post, No Beep Codes


Well yesterday i was playing hon for an hour or so then i logged off to take a break. That's when the computer started to lock up in intervals every 30-40 seconds then it finally froze up completely then my computer shuts down. Now when i start it, it boots but there is no post screen nor display and there are no beep codes to indicate hardware failure. So i am guessing the motherboard is toast? Or can it be that the cpu is fried? I don't have spare parts to test in this rig so i am pretty much sol and need to diagnose this properly so i can rma whatever is faulty. Here is the setup

Amd x2 5000+
Biostar gf8200 m2 se+
Msi 9800 gt oc
Nvidia sli-ready ddr2-800 2gb x2

I've taken the graphic card out and tried booting it using the internal gpu but it still showed no display. Also tried alternating the ram sticks and booting with one of each, still nothing. The only thing i can think of is either the cpu or mb.


View Full Post With 3 Replies

Related Forum Messages:

Please Follow Index to Quick Jump to the Message.


Beep Codes

I think my windows box just died. When i boot up, i get a long beep, pause, long beep, pause, long beep, etc. It continues over and over. I've reseated the cpu and ram. Any suggestions?

Posted On: March 3rd, 2002, 08:13 PM . View Related Posts . . View 5 Replies .

New Pc Start Up Problems ( Beep Codes )

Having the the following problem when go to start it. (This is prior to loading any software. )

Get the following beep codes:

2 quick beeps then 8 short beeps immediately after the 2 quick. Then about 10 seconds later i get 2 short beeps followed by 1 short. I've checked to make sure the video card & memory are seated properly. I've double & triple checked all the jumper settings to make sure i didn't set those wrong, those are good. Checked to make sure the power is set to the right voltage (115)

This problem repeats itself even when i've disconnected the hd, and removed the video card. I've removed them each by themselves and together same problem as above. The only time the problem doesn't repeat itself is when the memory is removed, then i get the standard 3 beeps which indicates memory problem. I'm thinking bios problem or faulty hd. I get no picture on my monitor, so all i have are audible signals that there is a problem. Any body got any ideas?


Posted On: January 4th, 2004, 09:01 PM . View Related Posts . . View 9 Replies .

Foxconn Bios Beep Codes

I'm getting 1 short beep when i power on my foxconn nforce4 sli as well as no video. Is this a problem with my memory? (Two 1gb dual channel sticks of g. Skill value ram) i've tried every memory configuration imaginable and nothing works. Is there a trick to getting value ram to work with this mobo?

Foxconn nforce4 sli
Evga geforce 7950gt 512 mb gddr3
G. Skill value series 2gb (2x1gb) 184-pin sdram (pc 3200)
Athlon 64 x2 4400+ toledo
Apevia (aspire) beast 680w
Wd caviar re 160gb 7200 rpm sata150
2 x lg 16x dvd+/- super-multi dvd burner w/ 12x dvd-ram


Posted On: October 9th 2006 . View Related Posts . . View 1 Replies .

Pc Has No Video Signal - No Beep Codes Or Tones

I have been trying for several days now to update one of my systems to a newer more powerful one. In both cases i was having similar problems. The first motherboard was an fic 1st mainboard k7 ati at31 fusion and i was using 256 ddr and a 1800 amdxp, it had the ati video built in on the board. Case and powersuppy were both genuine antec 300 watt ps. With this system initally i could get no power at all then after installing and reinstalling it powered up but would give me no video signal. Nothing to the monitor so i could not even adjust the bios or setup. I returned the above to frys and got a second motherboard of different type, an albatron kx400+ pro 8235 via kt333 and a new amd duron 1300 1. 3 ghz cpu. Placed these in a second new antec slk2600amb super mini tower case with antec 300 watt ps. At first it wouldn't power up either. Then it slowly started coming to life. Sometimes it would cycle on and off. Power to the drives floppy, hd, cd and dvd works until you connect the ribbon cables. Then they don't work at all. Video signal never does appear. No beep codes or tones. My suspiciion is that either 300 watts isn't powerful enough or the 256 of ddr memory is somehow faulty. But i now have tried this with two different motherboards from different manufacturers and the only common denominators is the same ram ddr memory and the similar yet different powersupplys from antec. In both systems i an unable to get any video signal. In one the video was built onto the motherboard and in the other i was using an aurora nvidia geforce 2 mx200 agp slot card. I am trying to update this system which is running windows me without going to xp at the moment. I need to use the same hard drive which already has all my data and programs installed.

Posted On: 11-02-2003, 09:36 PM . View Related Posts . . View 1 Replies .

Bootup Beep Codes Or Keys Pressed

I'm working on a toshiba satellite 1905 that had water spilled on it. After taking it appart and letting it dry, it gives a series of beeps during post. I can't be sure if it is beep codes reporting errors or something screwed up with the keyboard. The beeps stop after a minute or so, so i'm leaning toward keyboard errors. I am able to get into the bios and even get the system to boot. I do not have another keyboard to try. Am i on the right track? Any other suggestions?

Posted On: August 7th, 2004, 10:25 PM . View Related Posts . . View 3 Replies .

Pc Does Not Even Get To Post Beep

The pc in question worked fine up until a couple weeks ago, the only recent upgrades made to it were adding a half gig of ram and a new video card, both of which worked fine for several months before the computer died. I've tried installing both the original ram and the original video card, neither have resolved the issue. When i turn the pc on now the machine has power, all fans etc start running, but the monitor recieves nothing and the machine does not even begin to approach the post beep. So right now the running total is that i've swapped out the video card, ram and power supply, i don't have a spare motherboard and/or processor around but i'm dreading the prospect of that being the last step. Can anyone think of something i might have missed?

Posted On: October 10th, 2003, 01:04 AM . View Related Posts . . View 5 Replies .

Pc Will Not Boot, No Post Beep

My wife and i have matching custom built pc's. Recently the liquid cooling system in her pc needed to be flushed and refilled. I removed the mobo from the computer, pulled the cooling system from the cpu, flushed and refilled, cleaned and prepped both heatsink and cpu and applied new thermal compound, reassembled the system and turned it on. First time after flush it ran fine for about 10 minutes, then shut down normally (on it's own). Since then it has not booted properly. The indicator light on the mobo is illuminated, showing that there is power. Upon pressing the pwr switch, all devices begin to run, all fans, drives, and keyboard/mouse turn on, but the bios never starts to boot, and no post beep sounds. I am thinking that it is most likely the mobo or cpu but was hoping that someone could post an alternative here that i could try before shelling out the $200-$300 for replacement parts as everything is past warranty (by like 3 months).

Posted On: October 27th, 2008, 12:52 PM . View Related Posts . . View 14 Replies .

No Post Beep Or Video

Recently my pc froze and when i reset it, no post beep and no video (no visual bios) or even beep codes. The power supply comes on and the drives are operational. It will stay like that for awhile. We cleaned the inside. Is it a virus issure or ram or what? We did nothing to disturb the comp. No new software or files. The only thing that might have provoked this was the fact i was running spybot and and switched users on xp and that might have taken cpu.

Posted On: August 22nd, 2006, 09:00 PM . View Related Posts . . View 7 Replies .

No Post, No Beep Code, Nothing

A week ago, i had a fully running system that had worked fine for the past 2 years. What ended up happening is my video card began to fail, artifacting all over the place and eventually locking up. I sent it in to get it rma'ed and its in the mail. I got bored yesterday and decided to upgrade my video gard since radeon 4870's were on sale for 170 at my local shop. The card worked great, i played some tf2, messed with the clocks a little bit, watched my little bro play some wow etc. It worked fantastic, and was only 170. Good deal it seems. I made sure that the power requirements would not be too much. The card only uses 180 or so if i remember correctly, so it should be fine with a 500w unless my math is beyond retarded. Anyways, this morning i turn my box on and get no bios post message, no beep code, nothing. It powers up fine, but absolutely nothing happens other than fan activity and power lights. I can feel the harddrive spinning up, and the cdrom drive also works. This is what i have done so far:

-Checked all connectors, reconnected the video card power supply cables (what are those called anyways?). -Checked that my monitors were working (both dvi and vga monitors). -Pulled out all sticks of ram but one w/ video card in. Nothing. -Pulled out all ram and video card, turned it on, nothing. -Pulled out the video card, turned it on. Nothing. -Reset the bios by taking out the battery and using the reset jumper as instructed by my mobo's manual, put it all back. Nothing. -All of the capacitors on the motherboard look intact. -As far as i know nothing got hot last night, i was watching the temps to see how hot the new card runs. When i power it on everything comes alive, but i noticed that the harddrive activity light has nothing on it. Not sure if that means anything. I don't have another video card or desktop handy to swap cards/boxes to verify the video card is working/eliminate it as the problem, but i plan to do that later on today and will update this post, i just had a minute to post so i was hoping i could get some tips.system:-

Asus p5l-vm 1394 mobo
Asus 8800gts 320mb (now its a sapphire radeon 4870 1gb)
4gb of kingston ddr2 ram
500w psu
Intel core 2 duo e6600
320gb seagate hard drive.


Posted On: 10-11-2009, 01:54 PM . View Related Posts . . View 19 Replies .

No Post Screen Or Bios Beep

An old amd xp1600 system gave up the ghost. I've replaced the psu with a qtec 350w, replaced the mobo with an asus p4r800 vm and the new cpu is a p4 2. 8 ht and changed the memory to 512mb ddr400.connected all the ide cables, cpu fan cable, and both power cables to mobo and the front panel connectors to the header. When i power up the pc the cd/dvd drives work, cpu fan spins, power led on mobo lights and hdd makes encouraging sounds but no post screen or bios beep. Have tried reseating and checking all the connectors but still no joy. Anybody got any ideas why i shouldn't be getting a beep or post screen?

Posted On: 15-02-2005, 10:01 PM . View Related Posts . . View 6 Replies .

Installed Ram, No Post, No Beep

Well, i went about to install a new stick of ram into my system (1 gb) but i forgot to unplug my power supply, grrr i'm heavily regretting this. I did ground myself (i have insulating gloves too) but i doubt that helped in this case. After installing my stick of ram, i realized that my power supply was still plugged into the wall, and now my computer does not post (no beeps). I tried booting system from barebone (vid card, 1 stick of ram, no hdd, no sata drives) but still no luck. Argh, any suggestions?

Posted On: 07-29-2009, 05:21 PM . View Related Posts . . View 5 Replies .

Computer Freezing Post Beep

My pc sometimes won't load on after pressing the power on button. Ctrl alt del doesn't help, but resetting the computer does help whereupon the computer loads on as it supposed to. The moments enduring this error the display on the screen isn't turned on at all. All you hear are the fans rotating, additionally the traffic led stays on. The computer isn't encountering the post beep. I would say that this error happens randomly to a scale of 1:6. On several forums i read that this could have to do with a lot of things, mainly on the hardware side, like an overheated processor, video card or even a psu transferring too much voltage. Please tell me how to forestall freezing my pc?

Posted On: January 7th 2005 . View Related Posts . . View 6 Replies .

Beep Indicating No Errors During Post

I just built a rig for my brother with the following specs, everything seems to be powering up ok and the system even seems to be booting (i get a beep indicating no errors during post), but for some reason, the monitor isn't receiving a signal. The 9700 seems to be powered fine; its fan is running. It doesn't seem to be the card itself or the agp port since we've tried using a pci video card as well. We've tried different memory and different monitors. We have tried clearing the cmos as well. Nothing seems to be working. Any suggestions?

P4 2. 53ghz
Asus p4s533 mobo (don't know the exact type, unfortunately)
512mb corsair xms pc2700
Antec true430
Ati radeon 9700 pro (agp)
Creative audigy
Maxtor diamondmax 9 80gb


Posted On: March 26th 2005 . View Related Posts . . View 4 Replies .

No Display, Computer Freezes, Long Beep

I've tried to troubleshoot my way through this, but find myself too frustrated with my own machine to think straight. Any help would be greatly appreciated. The problem started with my monitor (seemingly at random) going into power saving mode. I wouldn't be able to bring it back out of power saving mode without doing a complete restart of my system. I suspected either the video card (ati radeon x1300 w/256mb) or the monitor (lg lcd). I tried a different monitor and had the same problem. I tried switching the connection from dvi to vga. Still, the same problem. Definitely the video card. Except now i'm not so sure. I just fired it up again and opened the web browser, only to have the whole computer freeze up on me (i could move the mouse, but that was all. Clicking and keyboard commands were completely useless) and then my display went dead black, without even the warning about power saving mode. The computer appeared to still be running, though. The lights were on, and i could hear fan noise. So, i powered down, waited 5, then powered back on and attempted to login as admin in safe mode. Windows didn't even finish booting this time before it froze. There was also a long, continuous beep coming from within the case. The screen went dead again, the beep continued, and the computer still seemed to be running. I powered down, waited another 5, then powered back on one last time. This time, though, the screen wouldn't come on at all. The computer, though, did again seem to be running (lights, fan noise, etc). If not for the freezing and the long beep, i'd still suspect the video card, but now i'm not so sure. Does anyone have any ideas or suggestions?

Posted On: Jul 21st, 2007 . View Related Posts . . View 5 Replies .

Bad / Poor Hdmi Display For Pc

I have just received my new computer and am trying to hook it up to my samsung p2770hd tv/monitor via an hdmi cable. However the picture quality is poor at best it looks very grainy and the colors are a little off. I have gone in and made sure that the resolution is set to 1920x1080 through both the desktop and the catalyst control center. If i use a dvi cable then the picture looks like it is supposed to but if i can get it to work i would prefer to use the hdmi cable. I have windows 7

Gpu is 1gig radeon 4850


Posted On: 5 months ago . View Related Posts . . View 2 Replies .

Message At Post - Cannot Display This Mode

Every other time when i reboot i get a black screen at post that says 2: dvi-d cannot display this mode. Usually it will go ahead and boot just fine in a few seconds but once in a while it just hangs on it. Is it a video card issue or motherboard or what? Anyone had this problem before? How do you fix it? I did a little research and i think it may have something to do with the video card bios not detecting the resolution or something on the lcd correctly at first?

Here are my important specs:

Amd opteron 165
Dfi nf4 sli-dr expert 3/29/06 bios
Ati x1900 xtx 512mb
Dell 2005fpw


Posted On: 04-08-2006, 07:11 PM . View Related Posts . . View 19 Replies .

Computer Doesn't Beep When Turned On, No Display

I use my computer to record music with. In the midst of running cubase i got a blue screen error message saying that i should restart the computer. The soft power did not work. I turned it off and about an hour later powered on again. It seemed to be running fine except that after 30 seconds it shut off. Now when i try to turn it on there is no beeps. The fans run and there is a yellow led light that comes on. It sounds as if the harddrive is spinning and the cd/dvd drive also is spinning as i tried to boot from windows with no luck. I can't even get to bios. Today i disconnected the sound card the hard drive and the cd drive and attempted to boot up. Same thing. Fans spin but no beeps. Either the power supply, don't really think so, cpu or motherboard. Does this seem a fair assessment? Also cleaned out the dust. Only thing i haven't tried is crossing the cmos jumpers but i did take the bios battery out for like ten minutes. Same thing as crossing the jumpers?

Specs are:-

Western digital 80 gb 7200 rpm ata 100 hard drive
Intel p4 2. 4 6hz
Gigabyte rz series motherboard. 8s648fx-rzc
1 512 mb ddr 400 pc 3200 kingston ram. Sound card - emu 1820
Windows xp home edition. Radeon 7000 video card


Posted On: February 27th, 2008, 11:37 PM . View Related Posts . . View 6 Replies .

Computer Won't Display Video / Post

I turn the computer on, all fans are spinning (psu/video card/hsf), keyboard does not light up at the beginning and no video displays on the monitor. Here is what i've done:

Bought a hd4850 to replace the x1800xtx (first instinct was the card is bad), i replaced that and tried it, no luck. Switched out motherboards (tforce 965pt), tried both video cards on this one

Cleared cmos, on both, took out of the case and tried it on cardboard, tested both cards in another build, both worked. I'm wondering what's left to try / do? Do i need to replace my cpu or is there something else i should try.


Posted On: July 14th, 2009, 10:30 PM . View Related Posts . . View 5 Replies .

Do I Have A Dead Motherboard ? No Beep, No Bios Screen

This machine ran beautifully for over a year. For several months now, this homebuilt machine would occasionally fail to boot or restart, but it's gotten to where it will successfully post and boot maybe one out of 20 times. As of tonight, it will not boot no matter how many times i try. There's power - but no beep, no bios screen, just psu fan, cpu fan and case fan spinning. Pulled the board, and saw no sign of shorting. Thing's i've tried:

- Cmos battery (cr2032) was dead, at least my tester showed it just in the red, right below the green, so i thought, "aha!" And went to get a new battery today. Tested it before installing, it showed a full charge. Did the jumper thing on the motherboard that clears the cmos cache. Put in new battery - no difference. Dammit!

- Backside of motherboard shorted against the case? I pulled the motherboard, which was carefully stood-off when i installed it, completely out of the case, laid it on a dry towel, and connected only the 2 power connectors to the board, monitor to the on-board video connector, and one stick of ram (tried both sticks, one at a time). Attempted to power up to see if i'd get the post beep - it should post and show me the bios screen even if no drives are connected, right? But nothing. Just the psu, cpu and case fans come on. No beep, no bios screen. - Power supply? Pulled the power supply motherboard connector. Using a paper clip, i jumped the green and black pins to power up the psu while the connector was unhooked. The psu fan runs fine. With a digital multimeter, i tested all pins on the 24-pin atx power connector, plus the 4-pin cpu power connector. All the voltages are correct. The 3. 3v, 5. 0v, and 12. 0v values are all spot-on. I realize that is with no load, but it is something. - When the machine was running in xp, the asus motherboard monitoring app showed all voltages and temperatures to be normal. I rarely saw the cpu go above 45 celsius. - Seating of ram, video card, ethernet? Pulled everything and re-seated it. Tried both ram sticks, one at a time. - Ide issue? Tried every possible permuation of master/slave, primary/secondary on the ide chain with my ide devices, plus every ide cable i have lying around (which is quite a few). Also tried no ide at all. No difference. I'm at my wits' end! I am thinking the board is dead, since the psu seems to test out, and on the rare occassion when the machine does boot normally, it runs with perfect stability for days and days in either xp or os x, never had any sudden shutdowns out of nowhere. Here's the specs:
Processor: amd athlon 64 x2 4200+ dual-core - 2. 2ghz
Motherboard: asus m2nbp-vm
2gb ram (two sticks, 1 patriot and 1 crucial, tried together and individually)
320 gb sata hard drive
160 gb ide hard drive
Lg dvd-rw ide optical drive
Primo p4 atx mid tower case with 500w power supply
Added a geforce 7600 pci x16 for os x
Added a realtek 8139 pci ethernet card for os x

I am not doing any overclocking.


Posted On: 08-17-2008 . View Related Posts . . View 19 Replies .

Motherboard Does Not Display Anything

Motherboard is intel d845glly, i have changed the ram, installed other vga, but now using the built-in agains, and use the bios recovery jumper, and clear the cmos by getting off the cell from the mb. These are the event i have done to the motherboard, but still it do not display anything. One more thing that the when i turn the system on it give a signal to the monitor but do not display anything still. If you want more information ask me the specific information u want to have.

Posted On: November 28th 2006 . View Related Posts . . View 3 Replies .

Bad Drives Newegg - Post Rma Bare Drives

I love newegg, tip-top service and great deals. But i've had an uncharacteristic set of bad drives from them recently. I'm not sure if the issue is the drives i'm choosing to buy (bare drives), the shipping method (maybe? I dunno), or if there is a industry standard problem with bad drives. First drive; seagate 7200. 12 1tb. Drive detects in bios properly. Unable to format the drive out of the box with boot-able winxp install disk. I boot up mhdd and scan it to find that it's got more than 100 >500ms sectors some 400 <500ms sectors and scads of ~120ms blocks. This drive is clearly worthless, but like everyone i've heard of seagates recent issues with some series of drives and chalk it up to that. Rma it and ordered two smaller wd drives. Second drive; wd 640gb caviar black.

Drive does not detect in bios, drive does not detect in xp install cd (of course), in mhdd drive is detecting as 'not ready'. This drive is also clearly worthless. I had ordered two of these so i threw in the second and viola, it works fine, i'm currently running on it fine. One thing i've noticed about both of these orders is that they both were shipped ups ground (probably not an issue) and that they both came from the newegg rma center! Were these drives previously rma'ed? Were they already shipped back to newegg's rma center with issues? Is the drive i'm currently running going to give me trouble later on?

I'm not sure what to think, and i'll continue shopping with newegg for sure but i wanted to let you guys know that i'm considering avoiding the 'bare' drives in my future orders. Anyone else having issues with these drives from newegg? Anyone having issues with ether of these series of drives? Maybe check what shipping you had on your last hard drive order?


Posted On: 2009-10-30 . View Related Posts . . View 19 Replies .

Bad Drive Or Bad Controller ?

I have a dell poweredge server that is running 5 drives in raid 5. This morning i get an error message and the wording isn't too clear. Perc 4/di controller 0, array disk 0:4 failed
Perc 4/di controller 0, virtual disk (virtual disk 0) degraded

So i look at my array manager and sure enough the 5th drive has failed. My question is, based on the error message, does this mean the controller itself is also having problems or was the drive the only problem?


Posted On: 07-08-2009, 12:38 PM . View Related Posts . . View 2 Replies .

Second Display In Dual Display Setup Has Stopped Working

I have a pc with dual monitors. Both monitors worked fine for a year, but one day the second display stopped working, and the second monitor. Itís an intel based system with pci-e ati hd2600 video card with dual dvi out. Monitors are both identical acer 22 inch lcds. The issue is that monitor a shows a proper display, but monitor b is blank and goes into power save mode. If i switch monitor a with monitor b, same result. Hence, both monitors are in working condition. If i swap dvi cable a with dvi cable b, same result. Hence, both dvi cable are in working condition. Iíve tried replacing the video card with a new pci-e card of a different brand. Same result. Hence the video card is not broke. If i only plug one monitor into the video cardís dvi output a, itíll work. If i only plug one monitor into the video cardís dvi output b, itíll work. Hence, both dvi outputs on the video card work, just not at the same time. Issue occurs the same during post, as well as in windows and ubuntu. Itís not a driver issue. Iíve tried updating the drivers. Iím not sure what this could be.

Posted On: 06-02-2009 . View Related Posts . . View 9 Replies .

Coupon Codes For Hp Xw4400 Workstation

Where can i find a coupon code for hp xw4400 workstation base unit.

Posted On: 2 months ago . View Related Posts . . View 3 Replies .

Coupon Codes For Hp 56 57 Ink Cartridges

Are there any coupon codes for original hp 56 57 ink cartridges combo-pack in retail packaging? Where can i find a coupon code for original hp 56 57 ink cartridges combo-pack in retail packaging.

Posted On: 2 months ago . View Related Posts . . View 2 Replies .

Keyboard Scan Codes Are Wrong - Keys Are Switched

My keyboard is really messed up. Keys are switched or not working at all. I downloaded keytweak and have come to find out that some of the keyboard scan codes are wrong. For instance, the "n" key should have a scan code of 51 but it scans as 7. So when i press the "n" key it types the number 6. Anybody know how i can fix this?

Posted On: 31-10-2007, 01:02 AM . View Related Posts . . View 8 Replies .

Samsung Usb Dvd Writer External Optical Drive Coupon Codes

Are there any coupon codes for samsung usb 2 0 8x dvd writer external optical drive for mac? Where can i find a coupon code for samsung usb 2 0 8x dvd writer external optical drive for mac.

Posted On: 3 months ago . View Related Posts . . View 2 Replies .

No Beep Upon Booting Up

I was going to run it and flash the bios before continuing install, but that kind of requires the system to post. The internal speaker is hooked up to the motherboard, and there is no beep upon booting up. I referenced my mobos manual, and there is no code for no beep. I tried running the system without the ram in, and still no post. Im not really sure where the next debugging step is.

Posted On: 06-06-2007, 06:55 PM . View Related Posts . . View 16 Replies .

Beep Code

Whenever i turn on my computer, it makes this long beep noise and i am guessing somethings wrong with it. The thing is, everything seems to work fine. >_>;; i tried to "decode" the beep code, but i must be quite stupid, because i can't seem to match with the right one. My motherboard is: ga-965p-ds3. The beep codes listed on its manual are:
-
1 short: system boots successfully
2 short: cmos setting error
1 long 1 short: dram or m/b error
1 long 2 short: monitor or display card error
1 long 3 short: keyboard error
1 long 9 short: bios rom error
Continuous long beeps: dram error
Continuous short beeps: power error
-

I have recorded the beep noise with my mp3 player and the sound has been slightly distorted(?), But it didn't change much from the actual sound.


Posted On: June 5th 2007 . View Related Posts . . View 3 Replies .